Benelli Forum France
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Derniers sujets
» houlala ca pique grave
TNT 899 - démarreur qui ne se lance plus  I_icon_minitimeAujourd'hui à 19:36 par Breiznelli

» QUELLE HUILE POUR 500 LS 1979
TNT 899 - démarreur qui ne se lance plus  I_icon_minitimeAujourd'hui à 19:32 par Breiznelli

» Nouveau site du Benelli Club de France
TNT 899 - démarreur qui ne se lance plus  I_icon_minitimeAujourd'hui à 19:22 par Breiznelli

» Trophée Moudurier à Lurcy Lévis
TNT 899 - démarreur qui ne se lance plus  I_icon_minitimeAujourd'hui à 19:20 par Breiznelli

» Trophée Moudurier 2023
TNT 899 - démarreur qui ne se lance plus  I_icon_minitimeAujourd'hui à 19:19 par Breiznelli

» Prez kiwi25
TNT 899 - démarreur qui ne se lance plus  I_icon_minitimeAujourd'hui à 19:10 par Breiznelli

» Au revoir les amis
TNT 899 - démarreur qui ne se lance plus  I_icon_minitimeJeu 26 Jan 2023 - 15:44 par dom

» ma petite impériale
TNT 899 - démarreur qui ne se lance plus  I_icon_minitimeSam 21 Jan 2023 - 10:34 par zspirit

» Différents millésimes des 900 SEI
TNT 899 - démarreur qui ne se lance plus  I_icon_minitimeJeu 19 Jan 2023 - 17:05 par sergiovtwin

Le Deal du moment :
Figurines Funko POP! One Piece 2023 : où les ...
Voir le deal

TNT 899 - démarreur qui ne se lance plus

4 participants

Aller en bas

TNT 899 - démarreur qui ne se lance plus  Empty TNT 899 - démarreur qui ne se lance plus

Message  bad Mer 27 Avr 2022 - 18:49

Salut à tous !

Un nouveau souci sur ma Century Racer, je viens de tenter de la redémarrer pour la première fois de la saison et le démarreur ne tourne pas.
Je mets le contact, tout se passe normalement et quand j'appuie sur le bouton, ça fait juste un clic qui a l'air de venir du démarreur.

J'ai essayé en repliant la béquille, j'ai foutu du WD40 sur le capteur d'embrayage, de la béquille, tapoté sur le démarreur, pareil.
J'ai vérifié les fusibles, de visu ils ont l'air ok, la batterie normalement c'est bon (pas de multimètre dispo pour vérifier là).
Les fusibles y en a que sous la selle ou devrait y en avoir derrière le cache en carbone où y a marqué 'FUSE' ?

Après avoir cherché sur le forum, j'ai l'impression que ça serait les charbons dans le démarreur qui seraient morts (elle a passé les 30000), ça vous semble correspondre aux symptômes ?
Un truc bizarre, c'est que l'année dernière ça me le faisait de temps en temps, toujours à froid, tic tic tic et au bout d'un moment ça finissait par partir.

Si c'est les charbons, apparemment, on peut les remplacer par ceux prévus pour une BMW K75, c'est bien ça ?
https://www.roule-toujours.com/demareur-bmw-serie-k/1508-kit-de-reparation-de-demarreur.html

Merci pour vos réponses !

bad

Messages : 52
Date d'inscription : 02/09/2013
Age : 43
Localisation : France

Revenir en haut Aller en bas

TNT 899 - démarreur qui ne se lance plus  Empty Re: TNT 899 - démarreur qui ne se lance plus

Message  Pilou Jeu 28 Avr 2022 - 11:31

Salut, moi j'avais remplacé les charbons par ceux qui sont dans le lien que tu as mis.
J'ai eu le soucis du relais de démarreur y a pas si longtemps...
Le moteur n'est pas entraîné ? Est ce que le démarreur tourne ? Peux être le z25 bloque tout...
Pilou
Pilou

Messages : 3073
Date d'inscription : 08/06/2010
Age : 40
Localisation : Nantes

Revenir en haut Aller en bas

TNT 899 - démarreur qui ne se lance plus  Empty Re: TNT 899 - démarreur qui ne se lance plus

Message  bad Jeu 28 Avr 2022 - 12:14

Nan y a rien qui tourne, juste le clic du relais de démarrage (je pense).
J'ai un peu continué mes recherches et j'ai vu 2 3 trucs à tester avant d'incriminer le démarreur.

Déjà je vais tester avec mon booster pour être sûr que ma batterie (pourtant récente) est pas en rade.
Ensuite je vais essayer de shunter les bornes du relais (maintenant que j'ai à peu près compris comment c'est foutu là dedans Razz ), parce que j'ai découvert qu'un relais qui fait du bruit n'est pas forcément un relais qui fonctionne.

Après si ça donne rien, faudra regarder du côté du démarreur, mais pour le démonter de ce que j'ai trouvé sur le forum, faut enlever le réservoir ?
Enfin je sais pas à chaque fois les posts qui disent ça concernent des Tre-k, c'est peut être différent sur les TNT ?
Dans la RMT ils disent rien de spécial à ce sujet...

bad

Messages : 52
Date d'inscription : 02/09/2013
Age : 43
Localisation : France

Revenir en haut Aller en bas

TNT 899 - démarreur qui ne se lance plus  Empty Re: TNT 899 - démarreur qui ne se lance plus

Message  jean-seb Jeu 28 Avr 2022 - 13:58

Oui pour le booster et éventuellement shunter ton relais aux bornes avec une pince à longs becs par exemple avec manches isolées. Essaie aussi de te mettre en prise et d'aller d'avant en arrière pour peut-être débloquer ton z25 comme certains ont eu à le faire.
Pour sortir ton démarreur, il faut enlever le réservoir (tu as 4 vis) et le poser sur un chiffon à la place de ta selle. Je déplace toujours le réservoir d'un demi-tour vers la gauche. Si tu dois sortir le démarreur n'oublie pas de d'abord débrancher ta batterie, un arc électrique arrive très vite. Au remontage du réservoir si ça coince c'est la durite d'essence qu'il faut bien replacer dessous, facile.
jean-seb
jean-seb

Messages : 1346
Date d'inscription : 08/10/2012
Age : 53
Localisation : Pas de Calais

Revenir en haut Aller en bas

TNT 899 - démarreur qui ne se lance plus  Empty Re: TNT 899 - démarreur qui ne se lance plus

Message  dom Jeu 28 Avr 2022 - 16:29

Pourquoi démonter le réservoir pour sortir le démarreur  scratch y a pas besoin le démarreur sort en 30 minute si tu es outillé . 
https://www.benelliforumfrance.com/t5011-tuto-remplacement-roue-libre-de-demarreur?highlight=tutto+roue
dom
dom

Messages : 7270
Date d'inscription : 24/03/2010
Age : 58
Localisation : BRETAGNE

Revenir en haut Aller en bas

TNT 899 - démarreur qui ne se lance plus  Empty Re: TNT 899 - démarreur qui ne se lance plus

Message  jean-seb Jeu 28 Avr 2022 - 18:14

Dom on parle bien du démarreur et pas de l'alternateur. Le démarreur ne sort que par le haut non?
jean-seb
jean-seb

Messages : 1346
Date d'inscription : 08/10/2012
Age : 53
Localisation : Pas de Calais

Revenir en haut Aller en bas

TNT 899 - démarreur qui ne se lance plus  Empty Re: TNT 899 - démarreur qui ne se lance plus

Message  dom Jeu 28 Avr 2022 - 18:17

Non il est juste à toucher l' alternateur , le mieux est de déposer les deux , contrôler le Z25  et hop c' est reparti  Wink
dom
dom

Messages : 7270
Date d'inscription : 24/03/2010
Age : 58
Localisation : BRETAGNE

Revenir en haut Aller en bas

TNT 899 - démarreur qui ne se lance plus  Empty Re: TNT 899 - démarreur qui ne se lance plus

Message  bad Ven 29 Avr 2022 - 7:04

Bon finalement je devrais pas avoir à toucher au démarreur (heureusement parce que la dernière fois que j’ai touché au réservoir j’ai fait quelques dégâts Sad ).
Le test en shuntant les bornes du relais est concluant, le démarreur tourne.
Donc normalement, c’est le relais qui est mort, il claque mais pas assez pour faire passer le courant correctement.
J’en ai commandé un ici :
https://kmsfrance.com/index.php?id_product=120001020&controller=product
Par contre dans la précipitation, j’ai pas pensé à vérifier le fusible de gauche, même si vu les symptômes je sais pas si ça serait logique qu’il puisse être grillé ?
Merci pour l’aide et les conseils !

bad

Messages : 52
Date d'inscription : 02/09/2013
Age : 43
Localisation : France

Revenir en haut Aller en bas

TNT 899 - démarreur qui ne se lance plus  Empty Re: TNT 899 - démarreur qui ne se lance plus

Message  bad Sam 30 Avr 2022 - 10:33

Bon, relais reçu et monté et victoire : elle a démarré au quart du 1er coup ! Cool
Pour le montage je me suis inspiré de cette vidéo là :

https://www.youtube.com/watch?v=dsFknt64edY

C'était exactement le même que celui de la vidéo (apparemment prévu pour Yamaha), le relais en lui même est identique à celui de la Benelli, mais les connexions du circuit de puissance sont inversées, le support caoutchouc est prévu pour s'insérer d'avant en arrière (de haut en bas sur la Benelli) et les fusibles font que 30 ampères (40 sur ma 899).
Donc j'ai viré le caoutchouc du nouveau relais et réutilisé celui d'origine (même pas eu à démonter le support) et pour pas me faire chier à inverser les fils, j'ai carrément réutilisé la partie connexion avec les fusibles du relais d'origine (ça se déclipse en tirant dessus après avoir desserré les 2 gros câbles) comme on voit là dans la vidéo : https://youtu.be/dsFknt64edY?t=125 ).

Merci à tous pour les conseils !

bad

Messages : 52
Date d'inscription : 02/09/2013
Age : 43
Localisation : France

Revenir en haut Aller en bas

TNT 899 - démarreur qui ne se lance plus  Empty Re: TNT 899 - démarreur qui ne se lance plus

Message  jean-seb Sam 30 Avr 2022 - 11:41

Excellentes ces vidéos de Mike, je m'en suis servi en complément  de la RT quand j'ai remplacé mon moteur.
jean-seb
jean-seb

Messages : 1346
Date d'inscription : 08/10/2012
Age : 53
Localisation : Pas de Calais

Revenir en haut Aller en bas

TNT 899 - démarreur qui ne se lance plus  Empty Re: TNT 899 - démarreur qui ne se lance plus

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum