Benelli Forum France
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Derniers sujets
» presentation
900 Sei qui charge très mal I_icon_minitimeHier à 21:07 par jean-seb

» Bruit bizarre et perte de puissance
900 Sei qui charge très mal I_icon_minitimeHier à 20:52 par jean-seb

» Quoi une benelli 400 !
900 Sei qui charge très mal I_icon_minitimeHier à 20:43 par Bigfif

» Une Benelli primée !
900 Sei qui charge très mal I_icon_minitimeMar 19 Oct 2021 - 16:47 par dom

» Présentation
900 Sei qui charge très mal I_icon_minitimeMar 19 Oct 2021 - 16:41 par dom

» Bonjour du sud !
900 Sei qui charge très mal I_icon_minitimeMar 19 Oct 2021 - 16:40 par dom

» presentation
900 Sei qui charge très mal I_icon_minitimeMar 19 Oct 2021 - 16:37 par dom

» Problème installation feu stop logo benelli
900 Sei qui charge très mal I_icon_minitimeDim 17 Oct 2021 - 17:40 par Kryskrys

» Campagne de rappel sur la TRK 502 et la X
900 Sei qui charge très mal I_icon_minitimeDim 17 Oct 2021 - 6:55 par varamotors

Le Deal du moment : -67%
DORMIPUR Oreiller à mémoire de forme ...
Voir le deal
9.99 €

900 Sei qui charge très mal

4 participants

Aller en bas

900 Sei qui charge très mal Empty 900 Sei qui charge très mal

Message  CouzinSei Mer 22 Sep 2021 - 21:02

Hello,   suite à ma présentation, voici le souci mécanique que je vous expose.

La moto est une 900 Sei, avec l'alternateur monophasé, comme celui-ci :
(ah mince, je ne sais pas encore mettre une photo, je vais fouiller)
Bref, l'alternateur à rotor externe en cloche à aimants, et stator interne, qui a équipé les premières 900 il me semble.
Tandis qu'il y a eu des alternateurs à induit ensuite sur la 900, comme sur les Guzzi. C'est pas le cas ici.

J'ai fait des tas de mesure, ça charge, il n'y a pas de défaut aux bobinages du stator, mais ça peine à atteindre les 13 volts à la batterie même à 4000 tours.  Tout a été vérifié, le régulo régule, les connexions sont bonnes, la batterie est neuve, mais ça peine à charger. C'est d'origine il parait. Comme un manque flagrant de puissance à l'alternateur disons.

Après avoir tout vérifié, j'ai pensé à chercher un alternateur plus moderne, j'en ai trouvé un proposé par Electrex (un fournisseur GB),  j'ai soumissionné Electrex, mais ils me disent qu'ils ne font plus ça.   Donc va falloir faire soi-même avec ses p'tits bras.

Voilà, vous avez quoi de votre côté, comme solution déjà éprouvée pour charger la batterie un peu mieux ?

À vous l'antenne !

CouzinSei

Messages : 9
Date d'inscription : 22/09/2021
Age : 93
Localisation : Pas loin, en Basse Auvergne

Revenir en haut Aller en bas

900 Sei qui charge très mal Empty Re: 900 Sei qui charge très mal

Message  JH42 Jeu 23 Sep 2021 - 7:11

Sur ma 750 Sei j'avais souvent un défaut de charge qui a disparu du jour où j'ai renoncé à la "maudite" boite à fusibles d'origine (fusibles banane enserrés entre 2 lames de cuivre façon vieilles FIAT) pour une boite à fusibles moderne sans faux contact de ce genre :
900 Sei qui charge très mal Ishot-83

_________________
900 Sei qui charge très mal Cromwell
JH42
JH42
Modérateur
Modérateur

Messages : 6823
Date d'inscription : 13/06/2009
Age : 66
Localisation : Le Chambon sur Lignon 43

Revenir en haut Aller en bas

900 Sei qui charge très mal Empty Re: 900 Sei qui charge très mal

Message  CouzinSei Jeu 23 Sep 2021 - 12:29

Merci du tuyau, le problème ne vient hélas pas de là dans mon cas.

L'un de vous aurait-il les valeurs de tension correctes en sortie d'alternateur pour la 900 à rotor à aimants ?

J'ai relevé :
9V à 1000 tr/min
17V à 2000 tr/min
34V à 3000 tr/min
54V à 4000 tr/min

Ce qui me parait peu, et surtout très faible aux plus bas régimes. Si l'un de vous disposait de valeurs comparatives, ça m'intéresse grandement.

CouzinSei

Messages : 9
Date d'inscription : 22/09/2021
Age : 93
Localisation : Pas loin, en Basse Auvergne

Revenir en haut Aller en bas

900 Sei qui charge très mal Empty Re: 900 Sei qui charge très mal

Message  YOYO Mar 28 Sep 2021 - 7:41

Bonjour

Les relevés de tension en sortie d'alternateur me semblent plutôt corrects, peut être un peu faible à bas régime mais chez benelli (ou guzzi de la même époque) c'est malheureusement plus ou moins normal. En général, quand vous être au ralenti le voyant de charge s'allume.
Par contre, 13 V en entrée de batterie à 4000 tours me semble bien peu. 13,7 V voire 14 V serait mieux... J'ai l'impression que vous avez une perte quelque part, et c'est là que ça se complique. Redresseur un peu faiblard, régulateur mal reglé (pas facile à regler), mauvais contacts (comme le préconise JH42, un porte fusible digne de ce nom peut tout changer, j'ai mis le même sur ma sei) etc, etc...
Une mesure à l'ohmmètre serait intéressante pour confirmer la bonne isolation de l'ensemble.
J'ai également eu un sérieux problème quand j'ai refait ma SEI. Ma grosse fuite venait des commandes au guidon, coté gauche.
Le petit film plastique qui devait garantir une bonne isolation entre les plots et le guidon n'isolait plus grand chose ( on se demande comment un ingénieur peut pondre un truc pareil !)
Tout ça pour dire que si c'est une fuite, elle peut venir de n'importe ou, faire l'effet d'une résistance sans pour autant faire sauter un fusible.
Pour ma SEI, par sécurité j'ai ajouté un porte fusible en sortie d'alternateur et augmenté la section des fils. ceinture et bretelles.
Autre chose: il y a eu 3 générations d'alternateur de ce type (reconnaissables au dernier chiffre sur la plaque signaletique) Je ne pense pas que votre 900 ait héritée d'une version plus ancienne à sa sortie d'usine, mais il a peut être été changé ? il s'en est passé des choses depuis les années 80, allez donc savoir qui a fait quoi ?
Quand vous aurez trouvé, tenez moi eau courant (! ) ça m'intéresse.
A+

YOYO

Messages : 6
Date d'inscription : 17/07/2018
Age : 64
Localisation : CHARENTE

Revenir en haut Aller en bas

900 Sei qui charge très mal Empty Re: 900 Sei qui charge très mal

Message  CouzinSei Jeu 30 Sep 2021 - 0:52


Bonsoir, et merci pour l’intervention. Vous avez parfaitement compris !

J'ai effectué les relevés, d’abord aux bornes de la batterie, moteur arrêté, et moteur tournant ensuite, ça ne s’améliore pas vraiment.
Franchement j’ai évacué plein de pistes, je suis électricien plutôt pas trop mal dégourdi, tous les contacts sont bons, de l’alter au régulateur (c’est un simple régulateur monophasé, pas un électro-mécanique à réglage), tous les contacts sont bons, de la batterie à la masse, du + et du - régulateur à la masse aussi, le bobinage de l’alter n’est pas coupé, il n’a pas de court-circuit à la masse non plus, en gros dès que le moteur tourne, l’alternateur débite, la tension aux bornes batterie monte, mais tout ça, de façon très faible.

Dès qu’on met l’éclairage, pourtant un pauvre Code/Phare 40/45W d’origine, la tension peine à dépasser les 12,8 V à 3500 tr/min. Et comme c’est une moto d’usage collection; mon copain doit rarement dépasser ce régime, qui doit déjà permettre de rouler facile à 90 en cinquième ! J'ai mis des lampes DEL au code/phare et aux deux lampes arrière : ça s'allume, ça éclaire queudalle, et ça ne fait rien gagner en charge ou presque, le manque ne vient pas de là.

Tiens si ça vous intéresse, j’ai tenté deux autres régulateurs, bien plus modernes, des machins génériques tout neufs, deux sortes différentes. Et en sortie régul /bornes Batterie : tout pareil qu’avec le régulateur d’origine, ni plus, ni moins. Le souci n’est pas dans le régulateur. Ni dans les contacts je pense. C’est simplement le ridicule alternateur qui débite une misère.

D’ailleurs chez Benelli ils l’ont ensuite remplacé sur la Sei par un alternateur bien plus encombrant, un modèle à induit bobiné, comme sur les Guzzi. Tandis que là en place, c’est un minuscule alternateur à stator fixe côté moteur, et un rotor en cloche qui le chapeaute, et qui comporte six aimants. Le tout, est de la taille de ce qu’il y a aujourd’hui sur un 50 scooter...

C’est pour ça que je donne d’abord les valeurs de tension alternative en sortie direct d’alternateur, à vide : avant d’aller plus loin, qui pourrait donner les valeurs de références, pour savoir si les valeurs relevées sont déjà bonnes, ou si va savoir, l’alternateur est démagnétisé, ou si c’est intéressant de rebobiner le stator pour gagner de la puissance en sortie ? J’ai contacté plusieurs ateliers de motos anciennes, dont certains très disponibles et de bon conseil au téléphone, mais ils n’ont jamais eu ce modèle précis en main, ils ne peuvent pas du coup proposer une solution certaine à l’avance. on fouille encore !


CouzinSei

Messages : 9
Date d'inscription : 22/09/2021
Age : 93
Localisation : Pas loin, en Basse Auvergne

Revenir en haut Aller en bas

900 Sei qui charge très mal Empty Re: 900 Sei qui charge très mal

Message  YOYO Ven 1 Oct 2021 - 15:25

Bonjour

C'est bizarre, j'avais l'impression qu'avec une tension correcte en sortie d'alternateur il en resterai suffisamment en entrée de batterie.
Je connais très bien les 750 et toutes celle en dessous, mais pour la 900 je ne sais pas tout et particulièrement la partie alternateur. Je suis donc allé sur les docs techniques du forum afin d'éviter de dire des âneries et... rien, pas de doc sur la 900.
La description que vous faites de cet alternateur ne me dit rien,
Je vous met une photo ( si elle passe dans le tuyau ) des alternateurs habituellement utilisés au cours de la période De Tomaso.
à cette époque beaucoup pièces étaient interchangeables. Il peut peut être se monter facilement ? avec un peu de chance ...

Qu'en pensez vous ?

PS: au fait, que dit la batterie ? est ce qu'elle est bonne ?

YOYO

Messages : 6
Date d'inscription : 17/07/2018
Age : 64
Localisation : CHARENTE

Revenir en haut Aller en bas

900 Sei qui charge très mal Empty Re: 900 Sei qui charge très mal

Message  YOYO Ven 1 Oct 2021 - 15:28

J'ai l'impression que la photo n'est pas passée, Je recommence.

YOYO

Messages : 6
Date d'inscription : 17/07/2018
Age : 64
Localisation : CHARENTE

Revenir en haut Aller en bas

900 Sei qui charge très mal Empty Re: 900 Sei qui charge très mal

Message  CouzinSei Lun 4 Oct 2021 - 20:01

Merci pour l'intérêt, pas de photo visible en effet.

je tente de mon côté, de montrer l'alternateur d'origine :

Le rotor :

900 Sei qui charge très mal ZwB7



Le stator :

900 Sei qui charge très mal C9L9


La certitude du montage d'origine dépasse les 99,99%.


Oui la batterie actuelle est en TBE, elle est même neuve, bonne question de base. Les tensions de charge étaient identiques avec la vieille batterie, qui elle se déchargeait très vite il est vrai.

Quelqu'un ici a-t-il déjà vu cet alternateur sur une autre moto ? Tout renseignement sera très éclairant.


Dernière édition par CouzinSei le Mar 5 Oct 2021 - 0:29, édité 1 fois

CouzinSei

Messages : 9
Date d'inscription : 22/09/2021
Age : 93
Localisation : Pas loin, en Basse Auvergne

Revenir en haut Aller en bas

900 Sei qui charge très mal Empty Re: 900 Sei qui charge très mal

Message  YOYO Lun 4 Oct 2021 - 21:25

Effectivement ce n'est pas le même modele que sur toutes les autres de cette époque.
Est ce qu'il y a une solution sur ce site pour échanger nos N° de téléphone sans que ce soit accessible à tout le monde ? Un message privé comme il en existe sur certains sites, les échanges seraient simplifiés.

YOYO

Messages : 6
Date d'inscription : 17/07/2018
Age : 64
Localisation : CHARENTE

Revenir en haut Aller en bas

900 Sei qui charge très mal Empty Re: 900 Sei qui charge très mal

Message  dom Mar 5 Oct 2021 - 17:37

YOYO a écrit:Effectivement ce n'est pas le même modele que sur toutes les autres de cette époque.
Est ce qu'il y a une solution sur ce site pour échanger nos N° de téléphone sans que ce soit accessible à tout le monde ? Un message privé comme il en existe sur certains sites, les échanges seraient simplifiés.
Discussion en privé ici  Wink

900 Sei qui charge très mal Captur23
dom
dom

Messages : 7029
Date d'inscription : 24/03/2010
Age : 57
Localisation : BRETAGNE

Revenir en haut Aller en bas

900 Sei qui charge très mal Empty Re: 900 Sei qui charge très mal

Message  CouzinSei Mar 5 Oct 2021 - 18:46

Merci pour la main tendue Yoyo !

Aujourd'hui, mon pote proprio de la Sei, me dit qu'il saigne le cochonnet, et veut bien s'offrir le kit alternateur Electrex, si je le lui monte.
Donc on part dans cette direction. Quand les pièces seront là, et après montage, je donnerai des niouwzes !

Bonne soirée à toute la tribu bénelliste.

CouzinSei

Messages : 9
Date d'inscription : 22/09/2021
Age : 93
Localisation : Pas loin, en Basse Auvergne

Revenir en haut Aller en bas

900 Sei qui charge très mal Empty Re: 900 Sei qui charge très mal

Message  YOYO Mar 5 Oct 2021 - 20:04

C'est surement la meilleure solution.
A+

YOYO

Messages : 6
Date d'inscription : 17/07/2018
Age : 64
Localisation : CHARENTE

Revenir en haut Aller en bas

900 Sei qui charge très mal Empty Re: 900 Sei qui charge très mal

Message  CouzinSei Mar 5 Oct 2021 - 20:40

Yep, voici le kit en question :

https://www.electrexworld.co.uk/cgi-bin/sh000001.pl?WD=guzzi&PN=STK%2d502%2ehtml#SID=826


Il est basé sur une offre de remplacement pour des Guzzi et Flats BM, l'alternateur est donc fait exprès pour fournir à bas régime.
J'ai un doute sur la possibilité de le greffer sur la Sei, diamètre de lamage sur le carter, etc. On verra à la réception.

Sinon, ça n'oblige en rien à modifier de façon définitive la moto, ce n'est que du câblage à raccorder proprement, on pourra toujours remettre en place un jour tous les éléments d'origine, et j'y tiens beaucoup. A++ !

CouzinSei

Messages : 9
Date d'inscription : 22/09/2021
Age : 93
Localisation : Pas loin, en Basse Auvergne

Revenir en haut Aller en bas

900 Sei qui charge très mal Empty Re: 900 Sei qui charge très mal

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum