Benelli Forum France
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Derniers sujets
» Application smartphone MyBenelli
bug électronique I_icon_minitimeAujourd'hui à 15:15 par zspirit

» Chicane ?
bug électronique I_icon_minitimeHier à 14:57 par marc974

» Bonjour à tous et toutes
bug électronique I_icon_minitimeMar 27 Sep 2022 - 11:07 par Pilou

» reprogrammation ecu ?????
bug électronique I_icon_minitimeLun 26 Sep 2022 - 14:54 par cricri-reaction

» bonjour a tous nouveau sur le forum
bug électronique I_icon_minitimeLun 26 Sep 2022 - 11:56 par Pilou

» projet d'acquisition d'une 900 SEI
bug électronique I_icon_minitimeSam 24 Sep 2022 - 6:34 par fantome

» Cherche etrier support pedale frein 900 Tornado
bug électronique I_icon_minitimeMar 20 Sep 2022 - 16:07 par MIQUEER

» IMPERIALE : video et premier essai complet
bug électronique I_icon_minitimeMar 20 Sep 2022 - 7:02 par coco93

» Cherche quelqu'un dans mon coins qui a possibilité de jouer avec tune ecu....
bug électronique I_icon_minitimeLun 19 Sep 2022 - 12:15 par Pilou

-20%
Le deal à ne pas rater :
Manette Xbox Series X sans fil Carbon Black à 47,99%
47.99 € 59.99 €
Voir le deal

bug électronique

+2
polak14
JH42
6 participants

Aller en bas

bug électronique Empty bug électronique

Message  JH42 Ven 19 Juin 2009 - 18:59

bonjour
100 km sous la pluie et l'afficheur de ma tre-k indique n'importe quoi, passe de trip à chrono à heure tout seul, puis de km/h à mp/h et °C à °F tout seul, et la vitesse reste à zéro .... ça m'inquiète ! j'ai redémarré, débranché le + de la batterie pour faire un reset, rien n'y fait .... qu'en pensez vous ? ça craint l'eau à ce point ? le bouton du démarreur n'affecte qu'occasionnellement l'afficheur !
merci de vos conseils
amitiés à tous
JH42
JH42
Modérateur
Modérateur

Messages : 6843
Date d'inscription : 13/06/2009
Age : 67
Localisation : Le Chambon sur Lignon 43

Revenir en haut Aller en bas

bug électronique Empty Re: bug électronique

Message  polak14 Ven 19 Juin 2009 - 19:52

arrgh, mon pauv gars! j'ai jamais vu cela, et pourtant, la flotte, j'en ai pris plein la gueule et pendant de très long trajets. j'avais autre chose : les pleins phares. mais jamais ça.
appelle donc ton concess ou bien motorenard.

polak14

Messages : 1516
Date d'inscription : 05/05/2009
Age : 51
Localisation : 77 - marne la vallee

Revenir en haut Aller en bas

bug électronique Empty Re: bug électronique

Message  JH42 Ven 19 Juin 2009 - 20:03

pour l'instant je la laisse sécher au garage, on verra si demain ça remarche ....
amitiés
JH42
JH42
Modérateur
Modérateur

Messages : 6843
Date d'inscription : 13/06/2009
Age : 67
Localisation : Le Chambon sur Lignon 43

Revenir en haut Aller en bas

bug électronique Empty Re: bug électronique

Message  SMJ Sam 20 Juin 2009 - 14:22

j'ai fait pas mal de kil meme une tres grosse parti d'un apres midi sous la plui et pas de probleme sur ma 899 pas de chance mais aparemment tu n'est pas le premier a qui cela arrive
SMJ
SMJ

Messages : 627
Date d'inscription : 06/05/2009

Revenir en haut Aller en bas

bug électronique Empty Re: bug électronique

Message  JH42 Dim 21 Juin 2009 - 20:41

bonsoir
alors 2 jours sans pluie et l'afficheur refonctionne .... il va falloir que je cherche la zone à passer à un produit hydrophobe !
sinon, depuis que le pignon de sdb de 16 a été remplacé par un 15, les km/h restaient à 0, c'était un bug distinct, lié au fait que le capteur est magnétique comme sur les VTT et qu'il a fallu que je dévisse les petites BTR pour rapprocher ce capteur bleu des boulons du disque arrière qui déclanchent les impulsions du comptage. Là ça marche à peu près mais manifestement le compte n'est pas exact : à régime stabilisé la vitesse oscille de 100 à 130, puis 117 etc .... donc il faut que je paufine ce réglage. Avez vous un conseil à me donner ? Sur la face interne du capteur bleu il y a le dessin d'une sorte de cible, faut-il que cette cible soit centrée sur la tête du boulon qui passe juste en dedans, ou plus antérieure, ou postérieure ?
merci de votre aide
amitiés à tous
PS : 800km ce WE du Puy en Velay à Cahors, aller et retour, par le Cantal ! quel pied cette bécane !!
JH42
JH42
Modérateur
Modérateur

Messages : 6843
Date d'inscription : 13/06/2009
Age : 67
Localisation : Le Chambon sur Lignon 43

Revenir en haut Aller en bas

bug électronique Empty Re: bug électronique

Message  polak14 Lun 22 Juin 2009 - 7:26

salut jh, pas de pb non plus sur ce capteur...chez les tntistes, certains ont rencontré ce pb.

sinon je passe dans ta région le jeudi 9 Juillet. je traverse la région sens nord/sud pour m'arreter à chateaurenard où je ferai la révision de ma belle. mon plan de route passe par puy en velay. je ne connais pas la région -à part qq nationales-, s'il y a des routes sympas, fais-moi signe! d'un autre côté, j'en ai pour environ 12h00 de route. donc faut pas trop dévier ni perdre trop de temps.
manu devrait me rejoindre le temps d'une ballade, comme prévu il y a un certain temps, si le plan de route lui convient.
gros travail en perspective : jeu aux soupapes, changement de la fourche.

polak14

Messages : 1516
Date d'inscription : 05/05/2009
Age : 51
Localisation : 77 - marne la vallee

Revenir en haut Aller en bas

bug électronique Empty Re: bug électronique

Message  SMJ Lun 22 Juin 2009 - 15:39

a quand meme, tu n'a pas de concess plus pret, si c'est la reputation de christophe qui te fait faire autant de born alors la il peut etre fiere d'ailleur pour info il est dans le mag desmo de se mois si
SMJ
SMJ

Messages : 627
Date d'inscription : 06/05/2009

Revenir en haut Aller en bas

bug électronique Empty Re: bug électronique

Message  JH42 Lun 22 Juin 2009 - 19:04

bonsoir
il y a bien des chances que je sois en Haute Loire ce WE ce juillet, et il y a de belles routes par là !
le concessionnaire Benelli vers chez moi est tout nouveau, il ne connait pas encore les astuces, et ne savait pas, par exemple, que de changer la tension de chaine (lors du cht de pignon de sdb) dérèglait le capteur du tachymètre .... Donc c'est en sortant de chez lui, sous la pluie, à 19h que le compteur restait à 0 km/h, trip immobile aussi ! Trop tard pour lui laisser la moto, donc depuis je galère un peu avec ce capteur.
amitiés à tous
JH42
JH42
Modérateur
Modérateur

Messages : 6843
Date d'inscription : 13/06/2009
Age : 67
Localisation : Le Chambon sur Lignon 43

Revenir en haut Aller en bas

bug électronique Empty Re: bug électronique

Message  JH42 Jeu 9 Juil 2009 - 6:02

bonjour
j'ai réparé le capteur du trip/odomètre qui avait besoin d'être plus près du boulon du disque pour bien compter les tours de roues, là ça marche. Par contre j'ai toujours la panne du compteur qui survient dès qu'il y a un peu d'humidité : trip qui passe à zéro, puis chrono qui se lance tout seul, puis ça finit par un "select unit" et passage aléatoire en mph et °F ! pénible ! Ca remarche en séchant. Je voudrais essayer de démonter le compteur pour regarder derrière, la connectique, voir si elle est étanche, mettre du rubson etc ... mais je n'arrive pas à démonter, je dévisse toutes les cruciformes et les BTR que je vois, et même les 2 nilstop qui sont derrière l'écusson Benelli frontal, mais à part la bulle, rien ne bouge .... En plus je voudrais changer l'ampoule du bouton rouge de changement de cartographie qui a grillé, mais comment l'atteindre ? L'un d'entre vous le sait il ?
Et puis une mauvaise nouvelle, le nouveau concessionnaire Benelli de Monistrol 43 liquide fin Aout, pas de repreneur .... et même avant d'avoir fermé il ne fait plus l'entretien Benelli et encore moins la garantie ....
amitiés à tous
JH42
JH42
Modérateur
Modérateur

Messages : 6843
Date d'inscription : 13/06/2009
Age : 67
Localisation : Le Chambon sur Lignon 43

Revenir en haut Aller en bas

bug électronique Empty Re: bug électronique

Message  Malzak Jeu 9 Juil 2009 - 10:21

Pour ton compteur ;c'est la prise qui n'est pas du tout étanche comme sur les TNT !
SI tu arive a l'étanché sa sera surment réglée sofe si ya trop d'oxidation !
Malzak
Malzak

Messages : 330
Date d'inscription : 05/05/2009
Age : 38
Localisation : sud Charente

Revenir en haut Aller en bas

bug électronique Empty Re: bug électronique

Message  JH42 Jeu 9 Juil 2009 - 10:58

ok, merci du conseil, il faut que j'arrive à démonter suffisamment pour avoir accès à cette fiche, et pour l'instant je bloque !
amitiés
JH42
JH42
Modérateur
Modérateur

Messages : 6843
Date d'inscription : 13/06/2009
Age : 67
Localisation : Le Chambon sur Lignon 43

Revenir en haut Aller en bas

bug électronique Empty Re: bug électronique

Message  JH42 Mar 14 Juil 2009 - 18:53

j'ai réussi à atteindre, non sans mal, l'avant du compteur, mais je ne sais pas à quoi ressemble cette fiche. Peut-être faut-il déposer le compteur pour l'atteindre, mais ça n'est pas simple d'accès. Déjà pour déposer la bulle il faut décoller l'écusson Benelli et dévisser la BTR qui n'est même pas bien en face du trou ainsi dégagé .... Ca donne accès au couvercle des compteurs, facile alors à ôter, et on trouve 4 ou 5 connecteurs dont 2 noirs assez gros avec soufflets jaunes d'étanchéité, mais sont ils les connecteurs du compteur ? En savez vous plus que moi sur la question ?
merci de votre aide !
JH42
JH42
Modérateur
Modérateur

Messages : 6843
Date d'inscription : 13/06/2009
Age : 67
Localisation : Le Chambon sur Lignon 43

Revenir en haut Aller en bas

bug électronique Empty Re: bug électronique

Message  Malzak Mer 15 Juil 2009 - 10:42

si ton compteur est comme sur les TNT la prise et directe dessu , avec un jenr de souflé noir lisse !
Connecteur blanc rectangle large ( 3 cm environ )!
Malzak
Malzak

Messages : 330
Date d'inscription : 05/05/2009
Age : 38
Localisation : sud Charente

Revenir en haut Aller en bas

bug électronique Empty Re: bug électronique

Message  JH42 Dim 9 Aoû 2009 - 13:35

bonjour
en fait depuis que j'ai mis une nouvelle centrale clignotante, mon bug d'affichage électronique a disparu, elle devait générer un faux contact ou un court circuit dans le faisceau, et donc tout remarche bien .....
JH42
JH42
Modérateur
Modérateur

Messages : 6843
Date d'inscription : 13/06/2009
Age : 67
Localisation : Le Chambon sur Lignon 43

Revenir en haut Aller en bas

bug électronique Empty Re: bug électronique

Message  Malzak Lun 10 Aoû 2009 - 9:58

Possible !

Tu verra çà a la prochaine avers !
Malzak
Malzak

Messages : 330
Date d'inscription : 05/05/2009
Age : 38
Localisation : sud Charente

Revenir en haut Aller en bas

bug électronique Empty Re: bug électronique

Message  JH42 Lun 10 Aoû 2009 - 19:07

alors ça tombe bien ! puisque la nuit dernière : déluge, et la belle Nelly était dehors !
et j'ai fait 300 bornes aujourd'hui, sans que ne se reproduise le bug d'affichage ! gagné ? presque, puisque pendant un moment j'ai eu les feux de route qui étaient allumés (ainsi que leur témoin bleu) alors que l'inverseur était bien en feu de croisement, ce qui est un nouveau bug, encore jamais observé à ce jour ! mais après 10km il s'est sagement éteint et tout a été ensuite normal. J'ai lu quelque part dans un forum cette histoire de feu de route qui ne veut pas s'éteindre, mais je ne ma souviens plus du remède décrit ....
JH42
JH42
Modérateur
Modérateur

Messages : 6843
Date d'inscription : 13/06/2009
Age : 67
Localisation : Le Chambon sur Lignon 43

Revenir en haut Aller en bas

bug électronique Empty Re: bug électronique

Message  jmf 39 Ven 12 Nov 2010 - 12:27

sur les nouvelle guzzi et aprilia les tableaux de bort on les meme probleme, etanchéité aleatoire , affichage lcd capricieux , info erronée , ils n'aime pas l'eau Mad je ne sais pas encore chez benelli, mais les lavage au karchere est a proscire pour guzzi et aprilia,et faire le tour de toute les connexion electrique avec de la W40 , collier rivesant et gaine termo retractable.
jmf 39
jmf 39

Messages : 98
Date d'inscription : 03/11/2010
Age : 55
Localisation : 39 haut jura

Revenir en haut Aller en bas

bug électronique Empty Re: bug électronique

Message  chigoum Ven 12 Nov 2010 - 15:36

moi je suis un adapte du karcher et pour le moment j'ai eu aucun souci d'étancheité, pas contre j'ai refais les puits de bougies au silicone pour éviter les inondations Very Happy
chigoum
chigoum

Messages : 1005
Date d'inscription : 01/08/2010
Age : 54
Localisation : Orléans

Revenir en haut Aller en bas

bug électronique Empty Re: bug électronique

Message  jmf 39 Ven 12 Nov 2010 - 16:36

chigoum a écrit:moi je suis un adapte du karcher et pour le moment j'ai eu aucun souci d'étancheité, pas contre j'ai refais les puits de bougies au silicone pour éviter les inondations Very Happy

ça rassure Laughing
jmf 39
jmf 39

Messages : 98
Date d'inscription : 03/11/2010
Age : 55
Localisation : 39 haut jura

Revenir en haut Aller en bas

bug électronique Empty Re: bug électronique

Message  JH42 Ven 12 Nov 2010 - 17:47

Houla ! c,est un post déterré de juillet 2009, avant que je change ma centrale cligno et que Jerome de chez Gaaz ne mette de la graisse kivabien partout.
Depuis elle supporte les pires déluges et le karcher sans aucun souci !
JH42
JH42
Modérateur
Modérateur

Messages : 6843
Date d'inscription : 13/06/2009
Age : 67
Localisation : Le Chambon sur Lignon 43

Revenir en haut Aller en bas

bug électronique Empty Re: bug électronique

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum