Derniers sujets
» Roadtrip Lozere/Cevennes enTRK 502/502X 5 au 7 juillet
Echappement R160 sans chicane ... I_icon_minitimeHier à 19:56 par les marluches

» Benelli tnt 899 qui tourne comme une patate
Echappement R160 sans chicane ... I_icon_minitimeHier à 17:52 par fifrelin70

» Dépannage tre k 1130 2009
Echappement R160 sans chicane ... I_icon_minitimeHier à 17:39 par mixedupmotorcycle

» Encore une panne ....
Echappement R160 sans chicane ... I_icon_minitimeHier à 17:32 par mixedupmotorcycle

» Recherche TNT
Echappement R160 sans chicane ... I_icon_minitimeHier à 17:31 par v2vjaco

» Prix des révisions TRK 502 (et X)
Echappement R160 sans chicane ... I_icon_minitimeHier à 16:45 par RV

» Recherche infos maximums!
Echappement R160 sans chicane ... I_icon_minitimeDim 23 Juin 2019 - 18:59 par rescue85

» Présentation de Jaco
Echappement R160 sans chicane ... I_icon_minitimeDim 23 Juin 2019 - 18:39 par rescue85

» Réaction Moto
Echappement R160 sans chicane ... I_icon_minitimeVen 21 Juin 2019 - 18:37 par chag


Echappement R160 sans chicane ...

Aller en bas

Echappement R160 sans chicane ... Empty Echappement R160 sans chicane ...

Message  kanenlot le Jeu 22 Nov 2018 - 18:09

Bonjour,

Une petite question vis à vis de mon Café Racer.
C'est un modèle 2011 avec un échappement de R160.
J'ai tout d’origine .: Sonde lambda, clapet dans la boite à air et sur la ligne.
Elle est full avec la carto TNT402 (vérifiée grace à TuneECU ... j'ai les câbles).

Bon après des grosses péripéties (achetée en Belgique et toujours à la recherche d'une information D2.1 pour ma CG), j'ai réussi à avoir une immatriculation temporaire ce qui me laisse 4 mois pour trouver une solution et surtout rouler !! Smile

Bref, ma question est simple ... j'ai remarqué avec la chicane et avec le bouton ON (donc allumé), que la moto semble avoir un peu de mal à monter dans les tours ... Elle marche bien très linéaire mais je la trouve comme étouffée. Avec le bouton OFF, j'ai moins cette sensation ... même si elle semble plus douce ce qui serait normal.

Je me suis dis que c'est peut être ma chicane. Je l'ai donc sorti et ... la moto a du mal à démarrer, elle cale de suite ... Bref, impossible de sortir la moto du garage sans chicane ! J'avais déjà eu un CR en 2007 EURO3 aussi sur lequel j'avais installé un échappement Benelli Officine. Et je ne me rappelle pas avoir rencontré ce pbm en roulant sans chicane.

Si qqun a une idée, je suis preneur ... (j'ai utilisé tuneECU pour voir la MAP mais je n'ai rien fais de plus ...)
Merci !

kanenlot

Messages : 49
Date d'inscription : 28/08/2018
Age : 48
Localisation : 31700

Revenir en haut Aller en bas

Echappement R160 sans chicane ... Empty Re: Echappement R160 sans chicane ...

Message  kanenlot le Jeu 22 Nov 2018 - 19:46

Quelques infos supplémentaires ...
Je viens de brancher tuneECU, et j'ai remarqué que j'avais dans Tests, pour les deux maps ces valerus :

-> réglage CO : 0.867
-> CIG : 1.000

Je sais qu'avec la sonde, le réglage CO ne sert qu'au démarrage, mais je le trouve particulièrement bas .... non ?
Bon, j'en ai profité pour faire un reset TPS ...

kanenlot

Messages : 49
Date d'inscription : 28/08/2018
Age : 48
Localisation : 31700

Revenir en haut Aller en bas

Echappement R160 sans chicane ... Empty Re: Echappement R160 sans chicane ...

Message  dom le Ven 23 Nov 2018 - 19:55

ne serait il pas mieux de mettre le CO  à 1.000 ? et pourquoi cette carto ? Les pros vont surement répondre
dom
dom

Messages : 6338
Date d'inscription : 24/03/2010
Age : 54
Localisation : BRETAGNE

Revenir en haut Aller en bas

Echappement R160 sans chicane ... Empty Re: Echappement R160 sans chicane ...

Message  kanenlot le Ven 23 Nov 2018 - 21:35

Je pense en effet que c'est bien bas... demain je vais faire un test avec 1.000.
J'ai remis la chicane et la moto marche nickel à nouveau (pas de calage, tenue de ralenti parfait ...).

Pour la carto, cela ressemble à la toute dernière dispo par Benelli (la moto est de 2011 immatriculée en 2014) :

TNT402Map.hex    md5checksum 40208 TNT402 TNT402 TNT 1130, Lambda control, all Country, Euro III Norm, DNA air filter,  dated 05-16-2011, Injectors Bosch, no more description available .

En tout cas merci pour ta réponse ... Smile

kanenlot

Messages : 49
Date d'inscription : 28/08/2018
Age : 48
Localisation : 31700

Revenir en haut Aller en bas

Echappement R160 sans chicane ... Empty Re: Echappement R160 sans chicane ...

Message  kanenlot le Sam 24 Nov 2018 - 10:27

Bon j'ai essayé de mettre le CO à 1.000 ce matin ... et en voulant la démarrer (toujours avec TuneECU connecté), elle a brouté, puis calé ... Sad Sur une autre tentative, toujours pareil ... avec à un moment comme une sorte de pétarade et maintenant impossible de la refaire partir (elle a toujours la chicane dans mes tests). Jusqu'à présent elle avait toujours démarrer nickel !! Sad
J'ai remis la batterie en charge (c'est une lithium) car on durait que je n'ai plus assez de jus ...
Bref, je régresse !!

kanenlot

Messages : 49
Date d'inscription : 28/08/2018
Age : 48
Localisation : 31700

Revenir en haut Aller en bas

Echappement R160 sans chicane ... Empty Re: Echappement R160 sans chicane ...

Message  kanenlot le Sam 24 Nov 2018 - 11:58

Bon je viens de démonter les 3 bougies et elles sont noires ... comme grillée.
Malheureusement, j'avais prévu de changer les bougies ce we, mais j'ai commandé celles indiquées sur la doc ... donc sans les olives !
On va voir si ce sera mieux avec des bougies neuves.

kanenlot

Messages : 49
Date d'inscription : 28/08/2018
Age : 48
Localisation : 31700

Revenir en haut Aller en bas

Echappement R160 sans chicane ... Empty Re: Echappement R160 sans chicane ...

Message  kanenlot le Sam 24 Nov 2018 - 17:13

Suite et fin (?) de mon problème d'échappement ...
En vérifiant l'état de mon stepper après le remontage de mes bougies ... je me suis rendu compte qu'il était désactivé !! Et en position haute comme le préconise cri-cri ... Bref, j'ai compris d"ou venait surement mon pbm ... Quand j'ai resetais mon TPS, je suis parti de la position complètement fermée ! Hors j avais vu que sans stepper, tu fais un reset completement fermé ... puis tu mets 1.5%, reset TPS et puis à nouveau 2%. J'ai suivi ces manips, et la moto a démarrer au quart de tour !!! Comme javais elle avait démarrer avec ses bougies neuves ... Very Happy
J'en ai profité pour faire un trest sans chicane ..... et paf, elle démarre et tiens le ralenti (un peu haut je trouve) !! Bon, je n ai pas encore fait le test routier ... mais je suis tout heureux !! Very Happy

kanenlot

Messages : 49
Date d'inscription : 28/08/2018
Age : 48
Localisation : 31700

Revenir en haut Aller en bas

Echappement R160 sans chicane ... Empty Re: Echappement R160 sans chicane ...

Message  dom le Dim 25 Nov 2018 - 10:05

cheers genial Sans chicane le pot R160 chante vraiment mef ........  Very Happy
dom
dom

Messages : 6338
Date d'inscription : 24/03/2010
Age : 54
Localisation : BRETAGNE

Revenir en haut Aller en bas

Echappement R160 sans chicane ... Empty Re: Echappement R160 sans chicane ...

Message  kanenlot le Dim 25 Nov 2018 - 10:54

dom a écrit:cheers genial Sans chicane le pot R160 chante vraiment mef ........  Very Happy

Oui j'ai entendu ... Very Happy
Mais j'ai prévu de commander sur ebay une chicane adaptable que je rendrais un peu moins restrictive que celle d'origine pour trouver un bon compromis ! Mais c'est sur que sans rien, cela chante fort !!! Si je veux faire une ou deux sorties piste en France, va falloir reboucher ... ou aller en Espagne Wink

kanenlot

Messages : 49
Date d'inscription : 28/08/2018
Age : 48
Localisation : 31700

Revenir en haut Aller en bas

Echappement R160 sans chicane ... Empty Re: Echappement R160 sans chicane ...

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum