Derniers sujets

ma TNT ne démarre pas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

Re: ma TNT ne démarre pas

Message  msay555 le Lun 9 Mar 2015 - 8:05

'lut Lucienne26  Smile

As-tu vidangé ton canister, s'il est présent ?!!

Vérifie les moto-ventilateurs qui risquent d'être en début de court-circuit,  ou tout au moins partiellement... What a Face voire pales bloquées ?!!
avatar
msay555

Messages : 2119
Date d'inscription : 26/02/2010
Age : 63
Localisation : La Rochelle

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  msay555 le Lun 9 Mar 2015 - 8:58

re-'lut Lucienne26 Smile

Si, çà me revient ! Regarde le solénoïde de commande de la valve à l'échappement... comment est-il câblé et comment est le positionné l'axe de la valve sur l'échappement ?!!

Des photos de tout çà seraient les bienvenues !!!
avatar
msay555

Messages : 2119
Date d'inscription : 26/02/2010
Age : 63
Localisation : La Rochelle

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  Lucienne26 le Lun 9 Mar 2015 - 9:52

Merci msay555
En fait que se soit sur l'echappement ou sur les volets de la boite a air tout est ouvert à fond
donc pour ainsi dire, le solenoide n'a pas vraiment le rôle qui doit avoir en temps normale du fait que ce soit tout ouvert en permanence
Mais en fait, c'était comme ça quand j'ai acheté la moto(RSV)
Est-ce normal?
est ce que le problème viendrait de la ?

petite question :
C'est quoi le canister ?
Les moto ventillateurs sont ceux présents sur les radiateurs?
avatar
Lucienne26

Messages : 66
Date d'inscription : 03/06/2014
Age : 47
Localisation : L'ALBENC

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  msay555 le Lun 9 Mar 2015 - 10:53

Lucienne26 a écrit:Merci msay555
En fait que se soit sur l'echappement ou sur les volets de la boite a air tout est ouvert à fond
donc pour ainsi dire, le solenoide n'a pas vraiment le rôle qui doit avoir en temps normale du fait que ce soit tout ouvert en permanence

Oui... donc, le solénoïde n'a plus vraiment lieu d'être... si tout est bloqué ouvert...débranche le ! Ou bien démonte le !

Lucienne26 a écrit:Mais en fait, c'était comme ça quand j'ai acheté la moto(RSV)
Est-ce normal?
est ce que le problème viendrait de la ?

Non, si tu veux la laisser Stock...Mais, éventuellement  le problème peut provenir  de là puisque c'est l'ECU qui gère les commandes du solénoïde ?!!

Lucienne26 a écrit:petite question :
C'est quoi le canister ?

C'est un système de récupération des effluves d'essence et autres vapeurs d'huile et donc d'eau, dans un vase de rétention à vider régulièrement :pour être conforme aux exigences de l'EPA  United States Environmental Protection Agency ou EPA, « Agence américaine de protection de l’environnement ») est une agence indépendante du gouvernement américain.par lequel il faut se conformer en vue d'obtenir l'homologation du véhicule.

Lucienne26 a écrit:
Les moto ventillateurs sont ceux présents sur les radiateurs?

Bah... Ouhai !!! Wink
avatar
msay555

Messages : 2119
Date d'inscription : 26/02/2010
Age : 63
Localisation : La Rochelle

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  Lucienne26 le Lun 9 Mar 2015 - 17:13

suite à ce qui est dessous
********************************************************

********************************************************

En fait j'ai laissé la machine dans le même état que lorsque je l'ai acheté, et je ne connais pas le principe de fonctionnement du solenoide et comment et quand il s'ouvre .(est ce suivant une certaine tension par proportionalité ?...)
Qu'est ce que je gagne ou qu'est ce que je perd de laisser l'echappement et la boite a air completement ouvertes?
avatar
Lucienne26

Messages : 66
Date d'inscription : 03/06/2014
Age : 47
Localisation : L'ALBENC

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  msay555 le Mar 10 Mar 2015 - 8:29

Lucienne26 a écrit:suite à ce qui est dessous
********************************************************

********************************************************
En fait j'ai laissé la machine dans le même état que lorsque je l'ai acheté, et

Ouhaip, on a bien compris ta démarche de remise en route de ta RSV sur ton TNT accidenté, récupéré dans une casse motos... Mais, je me pose la question et mes collègues aussi, certainement. Comment était-il homologué au Canada ? Des marquages spécifiques existent notamment sur le bras oscillant ou le réservoir qui laissent à penser que l'homologation a bien eu lieu en son temps sur le continent américain. D'où, la présence, aurait-tu déjà oublié ? http://www.benelliforumfrance.com/t2540-demontage-reservoir#85756

Lucienne26 a écrit: je ne connais pas le principe de fonctionnement du solénoïde et comment et quand il s'ouvre .(est ce suivant une certaine tension par proportionnalité ?...)

Commence par utiliser la commande "Search" sur la page d'invitation aux sujets en première page du forum. Tu trouveras la grande majorité de tes interrogations, toutes bien légitimes. La science n'est pas infuse tout au moins en "naissant".

Sinon, pour répondre à ta question ;  il y-a çà : http://www.benelliforumfrance.com/t4455-valve-a-l-echappement-amelioration-de-la-consommation#85993 ; pour premier vernis.

Puis çà,encore, pour approfondir encore le sujet et aborder le fonctionnement de l'ECU au moyen d'un soft gratuit TuneEcu de l'ami Alain Fontaine qui rôde parmi nous.
http://www.tuneecu.com/TuneECU_Fr/mapedit.html

Lucienne26 a écrit:
Qu'est ce que je gagne ou qu'est ce que je perd de laisser l'echappement et la boite a air completement ouvertes?

Voir, ci-dessus, le sujet sur la valve à l'échappement qui me semble assez exhaustif sur les avantages et inconvénients :
- gain de couple et réduction des décibels en bas régimes
- consommation et émissions CO2 optimisées
En synthétisant. Les volets d’échappement retiennent les gaz d’échappement à bas régimes. Nos motos sont équipées d’un volet à l’entrée du silencieux d’échappement pour accorder le circuit d’échappement aux régimes de rotation mais aussi pour étouffer les bruits de la moto aux vitesses de l’homologation.
La difficulté réside dans le fait que cette onde de dépression doit arriver avant que la soupape ne se referme. Or ceci ne se produit que pour un régime donné et une configuration géométrique de la ligne d’échappement : c’est l’accord acoustique

Dans le cadre d'un contournement de la lois française de limitation à 100 hp nos motos. Hormis faire sauter la câle existante sur le palonnier afin de limiter la course pleine de la commande des gaz.
Il y-a aussi, un travail d’évidement au niveau de la boite à air,dont, faire sauter les papillons du système secondaire commandés par le solénoïde fait partie intégrante afin d'augmenter et faciliter les flux d'air à l'admission ; gages d'un meilleur rendement énergétique.
Ce, en prenant la précaution préalable de supprimer complètement le système en bloquant en position ouverte la valve d'échappement au moyen d'un fil de fer.

Les papillons secondaires sont utilisés dans le but de mieux exploiter tout le potentiel moteur.Ils sont placés soit sur le circuit d’admission, soit sur celui d’échappement. Sur le circuit d’admission, on trouve soit un volet qui modifie le chemin de passage de l’air dans la boîte à air, soit un second papillon d’admission.


Excuse j'abrège, car ce genre de réponses prend beaucoup de temps et j'ai un peu de taf en retard ; comme de juste !,


Dernière édition par msay555 le Mar 10 Mar 2015 - 11:54, édité 2 fois
avatar
msay555

Messages : 2119
Date d'inscription : 26/02/2010
Age : 63
Localisation : La Rochelle

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  stan972 le Mar 10 Mar 2015 - 11:19

Ais je raté quelque chose? C est quoi le rapport avec le canada?

stan972

Messages : 20
Date d'inscription : 31/08/2014
Age : 33
Localisation : quebec

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  msay555 le Mar 10 Mar 2015 - 11:37

Canada... Quebec... Continent américain... tu habites bien le Québec ?!!
avatar
msay555

Messages : 2119
Date d'inscription : 26/02/2010
Age : 63
Localisation : La Rochelle

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  stan972 le Mar 10 Mar 2015 - 11:55

Moi oui, mais Lucienne26 il me semble que non ? Ca fait 2 foi que tu parle de canada en parlant de lucienne26, donc si ya une autre personne au quebec qui a une tnt accidenté ca me plairait bien de le rencontrer

stan972

Messages : 20
Date d'inscription : 31/08/2014
Age : 33
Localisation : quebec

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  msay555 le Mar 10 Mar 2015 - 12:10

Oui, en effet... je m'a gouré...au temps pour moi ! Autant pour moi ! Va falloir que je me calme ! Twisted Evil
avatar
msay555

Messages : 2119
Date d'inscription : 26/02/2010
Age : 63
Localisation : La Rochelle

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  scalpv le Mar 10 Mar 2015 - 18:19

stan972 a écrit:Moi oui, mais Lucienne26 il me semble que non ? Ca fait 2 foi que tu parle de canada en parlant de lucienne26, donc si ya une autre personne au quebec qui a une tnt accidenté ca me plairait bien de le rencontrer

le canada c'est un peu son violon d'ingres à msay:



tiens, un petit souvenir de son dernier séminaire au pays du sirop d'érable



avatar
scalpv

Messages : 5980
Date d'inscription : 25/05/2010
Age : 48
Localisation : Paname

http://tre-4-tornado.blogspot.com/

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  Lucienne26 le Mer 11 Mar 2015 - 6:37

Bonjour à tous
suite à ce que tu me dis
Lucienne26 a écrit:Bonjour
Je viens de démonter mon réservoir et je viens de voir que la durite en question part du haut du vase d'expansion n°16 sur la photo contrairement à ce que je disais ... Embarassed

du coup est ce que c'est un évent ?
Ou se raccorde- t 'il ? est ce sur la droite de la boite a air grâce à  la petite tétine qui se dirige vers le bas?
Merci pour vos réponses

en ce qui concerne ce sujet je m'étais planter et je pensais que la durite venait du moteur mais effectivement ça n'a rein a voir avec les machines amercicaines.

en ce qui concerne tuneecu, je n'ai pas de soucis pour le moment

Puis çà,encore, pour approfondir encore le sujet et aborder le fonctionnement de l'ECU au moyen d'un soft gratuit TuneEcu de l'ami Alain Fontaine qui rôde parmi nous.
http://www.tuneecu.com/TuneECU_Fr/mapedit.html

Depuis que j'ai acheté ma TNT je me suis donner comme objectif de la démonter et de la remonter pour réparer les pièces défectueuses et de repeindre des pièces également alors veuillez m'excusez sur mon coter néophyte mais je n'ai rouler avec car en fait, lorsque j'ai vu cette , j'ai totalement craqué
Je me suis mis sur le forum pour une aide qui jusqu’à présent m'a été très précieuse et je vous en remercie mais essayons de rester constructif

merci
avatar
Lucienne26

Messages : 66
Date d'inscription : 03/06/2014
Age : 47
Localisation : L'ALBENC

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  Lucienne26 le Mer 11 Mar 2015 - 6:39

modif

Depuis que j'ai acheté ma TNT je me suis donner comme objectif de la démonter et de la remonter pour réparer les pièces défectueuses et de repeindre des pièces également, alors veuillez m'excusez sur mon coter néophyte mais je n'ai jamais roulé avec car en fait, lorsque j'ai vu cette machine , j'ai totalement craqué
Je me suis mis sur le forum pour une aide qui jusqu’à présent m'a été très précieuse et je vous en remercie mais essayons de rester constructif

merci
avatar
Lucienne26

Messages : 66
Date d'inscription : 03/06/2014
Age : 47
Localisation : L'ALBENC

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  Lucienne26 le Sam 14 Mar 2015 - 7:48

Bonjour à tous



Suite à ces explications, je vous pose la question :
Est ce que certain d'entre vous ont adopté "la puissance supérieur à 100hp " (voir ci dessus), et si c'est le cas, est ce que vous avez le voyant orange qui s'allume?
Merci pour vos réponses
avatar
Lucienne26

Messages : 66
Date d'inscription : 03/06/2014
Age : 47
Localisation : L'ALBENC

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  JH42 le Sam 14 Mar 2015 - 8:56

on a quasi tous fait sauter le décapsuleur qui empêche d'ouvrir les gaz et à part qu'il faut faire un reset TPS il n'y a pas de dommage collatéral !

_________________
avatar
JH42
Modérateur
Modérateur

Messages : 6676
Date d'inscription : 13/06/2009
Age : 63
Localisation : Le Chambon sur Lignon 43

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  Lucienne26 le Sam 14 Mar 2015 - 9:16

ok JH42
merci pour ta réponse
et du coup tu as aussi enlevé la connectique du branchement du solénoïde ?
avatar
Lucienne26

Messages : 66
Date d'inscription : 03/06/2014
Age : 47
Localisation : L'ALBENC

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  JH42 le Sam 14 Mar 2015 - 9:21

il est débranché jusqu'au raccord amp superseal.

_________________
avatar
JH42
Modérateur
Modérateur

Messages : 6676
Date d'inscription : 13/06/2009
Age : 63
Localisation : Le Chambon sur Lignon 43

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  Lucienne26 le Sam 14 Mar 2015 - 9:40

Ok merci
Et si tu le laisses branché, y a t' il un défaut qui remonte sur le tableaux de bord?
avatar
Lucienne26

Messages : 66
Date d'inscription : 03/06/2014
Age : 47
Localisation : L'ALBENC

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  JH42 le Sam 14 Mar 2015 - 11:00

Pas de raison ...
As tu ôté les fusibles 1 par 1 pour voir sur quel circuit était le code défaut ?

_________________
avatar
JH42
Modérateur
Modérateur

Messages : 6676
Date d'inscription : 13/06/2009
Age : 63
Localisation : Le Chambon sur Lignon 43

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  Lucienne26 le Sam 14 Mar 2015 - 16:20

Oui j'ai essayé d'enlever tous les fusibles mais le défaut reste toujours et j'ai l'impression qu'elle tourne bien
Du coup j'ai aussi retiré le connecteur du solénoïde et le voyant est malheureusement toujours actif
avatar
Lucienne26

Messages : 66
Date d'inscription : 03/06/2014
Age : 47
Localisation : L'ALBENC

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  msay555 le Dim 15 Mar 2015 - 8:08

msay555 a écrit:'lut Lucienne26  Smile

As-tu vidangé ton canister, s'il est présent ?!!

Vérifie les moto-ventilateurs qui risquent d'être en début de court-circuit,  ou tout au moins partiellement... What a Face voire pales bloquées ?!!

As-tu ?!! Rolling Eyes Ils peuvent être simplement bloqués par la poussière ou encore une pale tordue...
avatar
msay555

Messages : 2119
Date d'inscription : 26/02/2010
Age : 63
Localisation : La Rochelle

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  Lucienne26 le Dim 15 Mar 2015 - 9:13

bonjour msay555,
Oui j'ai vérifié les moto-ventilateurs des 2 côtés
Ils ont tous les 2 leurs pâles respectifs
Ils tournent tous les 2
avatar
Lucienne26

Messages : 66
Date d'inscription : 03/06/2014
Age : 47
Localisation : L'ALBENC

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  msay555 le Dim 15 Mar 2015 - 9:48

Bon... O.K. quelles valeurs mesures-tu à l’ohmmètre sur les bobines des moto-ventilateurs ?!!
avatar
msay555

Messages : 2119
Date d'inscription : 26/02/2010
Age : 63
Localisation : La Rochelle

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  Lucienne26 le Lun 16 Mar 2015 - 19:20

Bonjour,
je viens de vérifier les 2 moto-ventilateurs
le gauche 1,5 ohms
le droite  2,4 ohms
Est ce des valeurs cohérentes ?

Je me souviens aussi lors du remontage, qu'il y avait un capteur de température air n°18 page 67 sur la boite à air qui n'avait pas une connexion bien franche.Serais ce une piste pour élucider mon problème?

Merci par avance
avatar
Lucienne26

Messages : 66
Date d'inscription : 03/06/2014
Age : 47
Localisation : L'ALBENC

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  Lucienne26 le Sam 28 Mar 2015 - 13:05

Bonjour
Je reviens à vous pour savoir si les valeurs de mes résistances de mes moto-ventilateurs sont cohérentes?
Et est ce que quelqu'un sait si le capteur de température air n°18 page 67 sur la boite à air pourrait être sujet  à mon problème?
merci par avance
avatar
Lucienne26

Messages : 66
Date d'inscription : 03/06/2014
Age : 47
Localisation : L'ALBENC

Revenir en haut Aller en bas

Re: ma TNT ne démarre pas

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum