Derniers sujets
» Vidange et filtre
Hier à 13:01 par jean-seb

» 24 000 km en Benelli tre-k de 2007 (51 000 km au total)
Mer 13 Déc 2017 - 19:11 par Al23

» autopsie 2 , le retour :-)
Mer 13 Déc 2017 - 11:48 par Pierro la lune

» Benelli en 2018...
Ven 8 Déc 2017 - 9:14 par Al23

» Trofeo Rosso 2018
Jeu 7 Déc 2017 - 18:18 par dom

» Petit nouveau
Sam 2 Déc 2017 - 19:31 par BOC

» poignée frein / embrayage Titanium
Sam 2 Déc 2017 - 18:57 par BOC

» dimensions de vis
Ven 1 Déc 2017 - 8:31 par cricri-reaction

» Vend TNT 1130
Jeu 30 Nov 2017 - 20:25 par pascalou80


En panne :-) ........... allumage / bobines

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

En panne :-) ........... allumage / bobines

Message  Thorleif le Mar 10 Jan 2012 - 9:02

Salut à tous
Bon elle est caractérielle l’italienne mais je vais la dresser …. Very Happy

Ce matin en partant au taf je la met à chauffer le temps d’ouvrir ma barrière, je la sors (la moto ;-) ) , je referme la barrière et d’un coup elle se met à tourner sur 2 cylindres ……… classique sur mes triumph carbus je pense que la Benelli viens de cramer une bobine (bougie j’y crois pas….) .

Après avoir jeté un œil sur le site d’Engenia il est possible de monter des bobines de bagnoles … ouai ça fait un peu bricole … sinon y’a les bobines de TNT 899 (Beru ZS377)

Là est ma question, est-ce que les bobines de TNT 2008 se montent sur les tornado SAGEM ? Very Happy Question

@+ Geoffroy
avatar
Thorleif

Messages : 529
Date d'inscription : 08/05/2011
Age : 38
Localisation : Normandie

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  cricri-reaction le Mar 10 Jan 2012 - 9:27

oui, elles se montent. de même que les bobines bagnoles puisque c'est sagem qui les fournies (voir peugeot V6)
mais de mon côté, j'ai jamais cramé une bobine (ca peut arriver, oui) les bougies qui sortent noires sont dues à de mauvais réglages stepper et correction mélange sur la tre900
avatar
cricri-reaction

Messages : 1779
Date d'inscription : 16/12/2011
Age : 49
Localisation : st ouen l'aumone 95

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  Thorleif le Mar 10 Jan 2012 - 9:37

Merci Christian , j'ai le mil allumé , c'est pour ça que je penchais pour une bobine.

Je vais donc commencer par les bougies .. mais bon ça me ferais chier de tout démonter pour rien .

Effectivement ma machine est mal réglée ............ trop riche et elle pète parfois à la descelleration ... faut que je fasse quelque chose mais j'ai pas de valise....

Faut que j'achete tune-boy ou que je trouve un cordon pour tune-ecu ...

A ma connaissance j'ai personne équipé du cordon / valise pour Benelli à coté de chez moi ( Caen)
avatar
Thorleif

Messages : 529
Date d'inscription : 08/05/2011
Age : 38
Localisation : Normandie

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  scalpv le Mar 10 Jan 2012 - 18:53

HORIZON MOTOS

100 AVENUE DE LA 2EME DB
61200 ARGENTAN
Tel: 02 33 67 56 75

http://www.benelli-motos.fr/reseau.php
avatar
scalpv

Messages : 5981
Date d'inscription : 25/05/2010
Age : 48
Localisation : Paname

http://tre-4-tornado.blogspot.com/

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  Thorleif le Mar 10 Jan 2012 - 19:08

au dernier carat , si besoin , ça fait un peu de route m'enfin c'est mieux que rien Very Happy

merci
avatar
Thorleif

Messages : 529
Date d'inscription : 08/05/2011
Age : 38
Localisation : Normandie

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  Thorleif le Ven 13 Jan 2012 - 22:00

Bon , je rentre de déplacement (donc un peu HS) mais j'ai pris le temps de démonter la bobine du cylindre n°2 , elle est toutes oxydée et j'ai bien 1 ohm au primaire par contre nada au secondaire .

ça sent le sapin ....

question à 2 balles ,est-ce que les connexions des Beru sont compatible avec les prises de mon faisceau prévu pour les sagem ???
avatar
Thorleif

Messages : 529
Date d'inscription : 08/05/2011
Age : 38
Localisation : Normandie

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  cricri-reaction le Sam 14 Jan 2012 - 8:42

Thorleif a écrit:Bon , je rentre de déplacement (donc un peu HS) mais j'ai pris le temps de démonter la bobine du cylindre n°2 , elle est toutes oxydée et j'ai bien 1 ohm au primaire par contre nada au secondaire .

ça sent le sapin ....

question à 2 balles ,est-ce que les connexions des Beru sont compatible avec les prises de mon faisceau prévu pour les sagem ???

oui, les béru sont compatibles, juste penser à bien brancher le fil de masse spécifique au béru.
je pense qu'une reprogrammation boitier serai nécessaire. sur les tornado, il m'est déja arrivé de "perdre" des données avec le temps dans le programme interne. une mise à jour ca serai pas du luxe
avatar
cricri-reaction

Messages : 1779
Date d'inscription : 16/12/2011
Age : 49
Localisation : st ouen l'aumone 95

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  Thorleif le Sam 14 Jan 2012 - 9:24

oui , je pense effectivement qu'un update ne soit pas du grand luxe , faut que j'appelle le concess qui a remonté le moteur savoir si le boitier a été "valisé" avant que je récupère la moto.
avatar
Thorleif

Messages : 529
Date d'inscription : 08/05/2011
Age : 38
Localisation : Normandie

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  cricri-reaction le Sam 14 Jan 2012 - 11:06

et pour les tre900, seul l'axone permet de programmer les boitiers sagem, les autres systèmes ne prennent en charge que les boitiers walbro.
avatar
cricri-reaction

Messages : 1779
Date d'inscription : 16/12/2011
Age : 49
Localisation : st ouen l'aumone 95

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  JH42 le Sam 14 Jan 2012 - 11:12


_________________
avatar
JH42
Modérateur
Modérateur

Messages : 6634
Date d'inscription : 13/06/2009
Age : 62
Localisation : Le Chambon sur Lignon 43

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  Thorleif le Sam 14 Jan 2012 - 13:30

oui tune boy aussi permet de reprogrammer les courbes , mais il en veut un rein l'australien !

sinon tune ecu semble gérer le quotidien , reset code panne , réglage stepper etc..

Je suis en train de me faire un câble , je vous tiendrez au jus . Very Happy Wink
avatar
Thorleif

Messages : 529
Date d'inscription : 08/05/2011
Age : 38
Localisation : Normandie

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  lo34 le Sam 14 Jan 2012 - 13:54

Thorleif a écrit:oui tune boy aussi permet de reprogrammer les courbes , mais il en veut un rein l'australien !

sinon tune ecu semble gérer le quotidien , reset code panne , réglage stepper etc..

Je suis en train de me faire un câble , je vous tiendrez au jus . Very Happy Wink

avatar
lo34

Messages : 7956
Date d'inscription : 18/10/2009
Age : 51
Localisation : 34230 Pouzols

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  JH42 le Sam 14 Jan 2012 - 14:11

Thorleif a écrit:oui tune boy aussi permet de reprogrammer les courbes , mais il en veut un rein l'australien !

sinon tune ecu semble gérer le quotidien , reset code panne , réglage stepper etc..

Je suis en train de me faire un câble , je vous tiendrez au jus . Very Happy Wink

toujours moins cher qu'un axone !

_________________
avatar
JH42
Modérateur
Modérateur

Messages : 6634
Date d'inscription : 13/06/2009
Age : 62
Localisation : Le Chambon sur Lignon 43

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  Thorleif le Sam 14 Jan 2012 - 18:48

Dans l'absolu c'est sur , mais au rapport qualité prix ... Very Happy

Pour 1000 euros on peut dégoter un axone d'occase avec carte multimarque , qui peut gérer les ECU de XXXX motos .

Pour 500 euros t'a Tune BOY / Tune Edit qui te gère 1 ECU et qui n'est qu'un logiciel tournant sur une plateforme Windows....


Bon sinon , c'était bien la bobine HS , j'ai acheté ce matin une beru ZS347 chez Ragues (406 V6 3L) , une petite rectif à la scie à metaux , un coup de dremel et c'est niquel (vu sur engenia.com.au) , sauf que la Beru une fois coupée est strictement identique à la sagem Benelli (contrairement au SAGEM automobile utilisé par engenia.com.au)

Coût de l'opération 34 euros et ce qui au final devait être juste un dépannage restera tel que Very Happy

j'en ai profité pour ajouter un tuyau au drain de la boite à air qui est juste au dessus de la bobine (vive la conception Rolling Eyes ).


au passage les tornado 900 Sagem sont comme les T5 sagem chez triumph , après 3 cycles de chauffe / refroidissement le voyant MIL s'éteint

avatar
Thorleif

Messages : 529
Date d'inscription : 08/05/2011
Age : 38
Localisation : Normandie

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  lo34 le Sam 14 Jan 2012 - 22:52

bravo !!! study
avatar
lo34

Messages : 7956
Date d'inscription : 18/10/2009
Age : 51
Localisation : 34230 Pouzols

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  JBN le Ven 27 Jan 2012 - 19:24

Je confirme la modif de Thorleif pour l'avoir fait ce soir.
Un grand merci au passage, il n'y a pas plus simple comme bobine de remplacement.


Par contre j'ai toujours le voyant orange injection d'allumé sur le tableau de bord....
Là je suis perdu!
Quelqu'un aurai une piste ?

JBN

Messages : 47
Date d'inscription : 13/12/2011
Age : 35
Localisation : Chateauroux

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  Thorleif le Ven 27 Jan 2012 - 19:32

JBN a écrit:Je confirme la modif de Thorleif pour l'avoir fait ce soir.
Un grand merci au passage, il n'y a pas plus simple comme bobine de remplacement.


Par contre j'ai toujours le voyant orange injection d'allumé sur le tableau de bord....
Là je suis perdu!
Quelqu'un aurai une piste ?

Salut , répondu par MP

si t'a pas d'axone ou équivalent le voyant va s’éteindre après 3 cycles de chauffe , don't panique Wink

plus haut dans le tread :

au passage les tornado 900 Sagem sont comme les T5 sagem chez triumph , après 3 cycles de chauffe / refroidissement le voyant MIL s'éteint
avatar
Thorleif

Messages : 529
Date d'inscription : 08/05/2011
Age : 38
Localisation : Normandie

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  JBN le Ven 27 Jan 2012 - 19:38

Cool merci pour tes réponses.

Par contre avec le froid qu'il fait en ce moment, la moto est pas prête de chauffer !!!

Je vais quand même essayer demain, mais faire de la ville avec c'est pas son terrain de jeu preféré, ni le mien d'ailleurs.
Le seul point positif à aller en ville, ces tous les gens qui matent la moto... C'est koi?...

A plus

Jerome

JBN

Messages : 47
Date d'inscription : 13/12/2011
Age : 35
Localisation : Chateauroux

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  les marluches le Ven 27 Jan 2012 - 20:13

JBN a écrit:
Le seul point positif à aller en ville, ces tous les gens qui matent la moto...

Jerome

je dirais même qu'ils admirent Wink
d'ailleur ce soir en rentrant, 2 gendarmes motards arrêtés à un croisement mon fait signe du pouce pour ma moto Very Happy
avatar
les marluches

Messages : 2921
Date d'inscription : 01/05/2011
Age : 59
Localisation : Adissan (34)

http://www.lesmarluches.com

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  JBN le Dim 29 Jan 2012 - 12:48

J'ai fait chauffer la moto ce matin pour déclencher les ventillos, 3 fois, mais j'ai toujours le voyant orange d'allumé sur le TDB!

il ne faut pas couper la moto entre chaque d"éclenchement ?

JBN

Messages : 47
Date d'inscription : 13/12/2011
Age : 35
Localisation : Chateauroux

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  jerome le Dim 29 Jan 2012 - 13:14

non il te faut un outil de diag pour l'effacer,il s'est allumé car tu avait une bobine en defaut,le fait de la remplacer te permet de rouler mais l'ecu garde en memoire le code panne et te l'affiche au tdb
avatar
jerome

Messages : 422
Date d'inscription : 18/10/2009

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  cricri-reaction le Dim 29 Jan 2012 - 13:16

le voyant signale un problème ou un capteur defaillant, si ce n'est pas résolu, il ne s'éteindra pas... sinon il s'éteint au premier redémarrage.
avatar
cricri-reaction

Messages : 1779
Date d'inscription : 16/12/2011
Age : 49
Localisation : st ouen l'aumone 95

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  JBN le Dim 29 Jan 2012 - 13:20

S’éteint ou s’éteint pas ?

J'avais effectivement une bobine HS, je l'ai changée.....
J4ai un outil de diag, Tuneboy, mais je n'ai pas le shéma du cable en port serie 232.

JBN

Messages : 47
Date d'inscription : 13/12/2011
Age : 35
Localisation : Chateauroux

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  cricri-reaction le Dim 29 Jan 2012 - 13:31

JBN a écrit:S’éteint ou s’éteint pas ?

J'avais effectivement une bobine HS, je l'ai changée.....
J4ai un outil de diag, Tuneboy, mais je n'ai pas le shéma du cable en port serie 232.

si tout est bien branché, il s'éteint, contrairement à ce que j'ai lu plus haut, le boitier ne garde pas les pannes en mémoires (sauf tornado 900, et encore, pas longtemps), nul besoin de programme pour l'éteindre, s'il s'allume, c'est que quelque chose déconne.
pour ton branchement, je ne connais pas le tuneboy, donc peut pas te dire (tu pourrai prendre une tof de ton écran, programme activé, que je vois à quoi ressemble le tableur de ce tuneboy?) et tu as les programmes associés? quelle est ta machine?
avatar
cricri-reaction

Messages : 1779
Date d'inscription : 16/12/2011
Age : 49
Localisation : st ouen l'aumone 95

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  jerome le Dim 29 Jan 2012 - 13:41

tu vois ,encore recemment(plusieur mois qd meme) un client avec une bobine remplacée sur tnt avait qd meme le voyant allumé en me signifiant que le probleme venait d'une bobine .Supression du code panne et pas de retour,les connectiques de bobine et la moto nicquel .??
avatar
jerome

Messages : 422
Date d'inscription : 18/10/2009

Revenir en haut Aller en bas

Re: En panne :-) ........... allumage / bobines

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum